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The purchase of the HT Nucleofector® System conveys to the buyer 
the non-transferable right to use the system as well as Lonza’s propri-
etary Nucleofector® Technology for research conducted by the buyer 
(whether the buyer is an academic or for-profit entity). For further 
details about the license please refer to chapter 5 of the  
HT Nucleofector® Hardware Manual.
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1	 Introduction
The HT Nucleofector® Software is the graphic user interface 
required to operate the HT Nucleofector® System. It is used 
to set up, control and save the results of an experiment. 
This manual describes the HT Nucleofector® Software and 
is valid for HT Nucleofector® Software version 2.0 and above.
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The HT Nucleofector® System — designed for high-
throughput approaches

The HT Nucleofector® System was developed for efficient, 
reproducible, and flexible high-throughput transfection. 
With up to 95% transfection efficiency and the ability to 
deliver various substrates into virtually any cell type, the HT 
Nucleofector® System meets your screening requirements. 

Experience the benefits of the HT Nucleofector® Device:

Automation-compatible – Full integration into liquid han-
dling platforms 
Fast – Process 384 samples in one minute 
Screening-compatible – Low cell numbers required per 
sample

 � For fine-tuning of the optimization process, please contact our 	
scientific support teams.

Europe and International 
Phone:	 + 49 221 99199 400 
E-mail: 	 scientific.support.eu@lonza.com

Americas 
Phone:	 800 521 0390 (toll free) 
E-mail:	 scientific.support@lonza.com

1
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2.1	 Soft - / hardware specifications

The HT Nucleofector® Software is pre-installed on a laptop 
computer provided by Lonza. In case a replacement of the 
computer is necessary, the following hardware and system 
specifications are required:

Installation USB Memory Stick 

The USB memory stick provided with the HT Nucleofector® 
System can be used to re-install the software on the com-
puter operating the HT Nucleofector® System. The software 
may be installed on other computers owned by the user. 
Installation and use of the software is at the user’s own risk, 
and Lonza assumes no responsibility for any computer or 
internal network server and / or data damage arising from or 
in connection with the use of the software.

2	 General specifications/installation
Software updates 
Lonza reserves its rights to change the described software 
without announcement or to generate updates of the 
software. Software updates will be announced by e-mail and 
provided on a CD or as download from our website. 

2.2	 Handling instructions

Read this HT Nucleofector® Software Manual before using 
the software. This manual should be accessible to all users. 
Make sure that each potential user has read it. 
Do not alter the software in any manner. 
Only use the software in connection with the  
HT Nucleofector® System. 
 
Installation of Lonza software on a personal computer 

Installation of the software on a personal computer occurs 
at the user’s own risk. Lonza disclaims all warranties and 
shall in no event be liable for any damage caused by or aris-
ing out of any operation or use in violation of the safety and 
handling instructions set forth herein.

3.1	 Start and login

Switch on the laptop computer and start the HT  
Nucleofector® Software via the link on the desktop or in 
the Windows® start menu. Upon starting the software, a 
login window appears asking for a user name and pass-
word. 

Figure 3.1: Login screen

The user name and password for the first login is:

User name: 	 Admin

Password: 	 <empty>

Once you are logged in you can change your administrator 
login user name and password and create additional by 
selecting “Profiles > Add New” (see 4.3.5). 

There are two different login levels: 

Administrator: The administrator can create new users, 
unlock accounts after repeated entry of a wrong pass-
word and import program updates (see 4.3.4). 

User: Normal users with no administration rights. 

The login screen also allows the start of the automation 
server for operating the HT Nucleofector® within an auto-
mated environment.

3	 Initializing the system

System Specifications

Processor/CPU minimum 2.5 GHz, e.g., Intel Core i5

Memory minimum 4 GB RAM

Data storage minimum 512 GB free hard disk space

Monitor/resolution FullHD ( at least 1920 x 1080 pixels)

System Windows® 10

Hardware USB 3.0
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NOTE: �Login is case sensitive and user account will be locked after the 
wrong password is entered three times. However, the adminis-
trator account will not be locked. Contact the administrator to 
unlock a frozen account. If the administrator forgets the pass-
word please contact Lonza’s scientific support (contact details in 
section 5.1).

Figure 3.2: Initial HT Nucleofector® Software Screen

The HT Nucleofector® Software starts with an empty screen, 
showing the three basic navigation bars (main menu bar, 
icon bar and the status bar at the bottom of the screen). 
Initially, the main menu bar contains the four menus  
“File,” “Tools,” “Connection,” and “Version.” 

An additional “Experiment” or “Result” submenu is in-
serted when selecting the corresponding option in the 
“File” menu (see 4.3.1).

The icon bar below the main menu bar contains the 
“E” and “R” buttons enabling quick access to either the 
experiments list or the results list which are retrieved 
from the SQL database.

An active connection between the HT Nucleofector® 
Software and the HT Nucleofector® System is indicated 
by a “Connected” entry in the bottom status bar. 

3.2	 Compatibility check and automatic  
	 software update

During connection, the software automatically checks 
the comp-atibility of the laptop / PC software version 
and the firmware versions of all HT Nucleofector® 
System components to ensure proper operation. If an 
update of the HT Nucleofector® Software version was 
installed which is not compatible with the software 
of the connected HT Nucleofector® System, you will 
be guided through an update process by message 
windows (see flow chart below). You can either allow 
the update by clicking “Yes” or refuse or cancel the 
process by clicking “No” or “Cancel.” 

“�The HT Nucleofector® Software needs to be 
updated. If unsaved results are stored in the HT 
Nucleofector® System, a software update will cause 
the loss of this data. Do not operate any part of the 
HT Nucleofector® System during the update. Do 
you wish to automatically update the software (this 
may take up to 30 minutes)?”

“�Update in progress. This window will be closed 
when the update has been completed. Progress is 
indicated by a progress bar.”

“��Update successful. Please restart the HT  
Nucleofector® System.” 

“The HT Nucleofector® Software is incom-
patible with the connected devices and 
you will be logged out. To run the system, 
reload the older version of the HT  
Nucleofector® Software or update the 
software.” 

“�Update failed. Please restart the HT  
Nucleofector® System and the HT  
Nucleofector® Software.” 

Yes

No

Cancel

Chart 1: Compatibility check and software update for the HT Nucleofector® 
System

2

3
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4	 Operating instructions

4.2	 Experiments, templates and results

All experiments, results, optimized protocols and settings 
are stored in a SQL database, located in the installation 
directory of the HT Nucleofector® Software.

Experiment templates

Experiment templates are experimental plate configu-
rations that are pre-defined by Lonza, e.g. primary cell 
optimization. The templates are stored in the HT  
Nucleofector® Database on the computer on which the 
software is installed. Experiment templates cannot be 
altered by a user and cannot be used to directly start an 
experiment. They can be used as a basis for new experi-
ments by editing the template and saving it as an experi-
ment under a new user-specific name (see 4.3 and 4.4).

Experiments

Experiments are plate configurations that can be created 
from experiment templates (see above) or from scratch 
and saved by the user for their specific experimental 
setups. Parameters defined in experiments are used to 
perform the Nucleofection® Experiment. An experiment 
can contain between one and 255 plates.

Results

A result is generated as soon as the user starts an HT  
Nucleofector® Experiment. The result tab records all infor-
mation and results from the Nucleofection® Experiment. 

4.3	 Main menu

This section gives an overview of the HT Nucleofector® Soft-
ware menu and functions. A more detailed description can 
be found in the subsequent chapters (see 4.4 – 4.11).

4.3.1	 “File” menu 
Figure 4.1: “File” menu

Select “File > Experiment” to access the database section 
containing the experiment data sets and experiment tem-
plates. The “Experiment” menu appears to the right of the 
“File” menu in the main menu bar and the database list of 
experiments appears in a separate window on the left hand 
side of the screen (see Figure 4.2). The experiment list can 
also be accessed by clicking the “E” icon on the left hand 
side of the menu bar below the main menu bar.

4.1	 Short instructions

The table below gives a brief overview of the steps required 
for a typical Nucleofection® Workflow.

Step Description For more information see

1 Switch on the HT Nucleofector® System. Hardware manual

2 Start the HT Nucleofector® Software on the computer and log in. Software manual

3 Check your user settings (optional). Software manual

4 Check that all connections are active / reconnected Software manual

5 Open an existing experiment or create a new experiment. Software manual

6 Prepare and transfer samples into the 384-well Nucleocuvette® Plate. Optimized protocol

7 Insert the 384-well Nucleocuvette® Plate into the HT Nucleofector® Plate Handler. Hardware manual

8 Start Nucleofection® Process from the computer. Software manual

9 Monitor Nucleofection® Process during program execution (optional). Software manual

10 Remove 384-well Nucleocuvette® Plate from the plate handler and transfer samples to appropriate culture plates. Optimized protocol

11 Check result file on the computer for potential errors. Software manual

12 Close files, exit HT Nucleofector® Software and switch off all components. Software manual
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Figure 4.2: Experiment list view

Select “File > Result” to access the list of results obtained 
from previous experiments. The “Result” menu appears to 
the right of the “File” menu in the main menu bar and the 
database list of results appears on the left hand side of 
the screen (see Figure 4.3). 

Figure 4.3: Result list view

The list of results can also be accessed by clicking the 
“R” icon on the left hand side of the menu bar below the 
main menu bar. Entries in the experiment and result col-
umns can be sorted by left-clicking the relevant column 
heading. The lower section of the experiment list displays 
creator, creation date, user ID, date of last use and plate 
number.

Open one or more experiments or results by double click-
ing on the respective entries in the experiment respec-
tively result list.

Select “File > Close” to close individual experiment or 
result tabs. 
Select “File > Close All” to close all experiment or result 
tabs simultaneously. 
Select “File > Close All But This” to close all except the 
currently active tab. 
Select “File > Logout” to log out and lock the software 
without closing it. 

It is still possible for other users to log in using their ac-
count (see 3.1). Upon logout, the USB connection to the 
HT Nucleofector® System is deactivated. The connection 
will be re-activated when the next user logs in.

Select “File > Exit” to exit the HT Nucleofector® Software. 
Alternatively, the software can be closed via the “X” button 
in the upper right corner of the software window. 

4.3.2	 “Experiment” menu 
Select “Experiment > Save Experiment” to save changes 
to an existing experiment. 
Select “Experiment > Close Experiment” to close the 
selected experiment. 
Select “Experiment > Close All But This” to close all ex-
cept the currently active file. 
Select “Experiment > Report” to generate a tabulated 
report of an experiment that can be exported in a  
Microsoft® Excel®-compatible CSV format.

4.3.3	 “Result” menu 
Select “Result > Save Result” to save changes to an exist-
ing result. 
Select “Result > Report” to generate a tabulated result 
report that can be exported in a Microsoft® Excel® com-
patible CSV format.

4.3.4	 “Tools” menu 
Select “Tools > Profiles” to open a dialog window that en-
ables users or the administrator to edit general program 
settings and save individual configurations as profiles.

Figure 4.4: Profiles administration

4
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Accounts						    
Used by the administrator to create new users, delete users 
or unlock a user account when a wrong password has been 
entered three times. 

Settings						    
Enables users or the administrator to define their personal 
system settings, such as login name or the time interval for 
the “Auto Save” function. 

Password						    
Enables users to change their individual password. 
The administrator can lock/unlock accounts if required.

Select “Tools > Cell Type Code” to open a new submenu 
consisting of functions relating to Lonza program and cell 
type codes.

Figure 4.5: Editing cell type codes

Editing cell type codes					   
If a specific program code is found to be optimal for a 
certain cell type, custom cell type codes can be added to 
the cell type code list to choose a specific Nucleofection® 
Program. Existing custom cell type codes can only be edited 
or deleted by the user who created them or by the adminis-
trator. To add, edit or delete a custom cell type code, all files 
must be closed. Lonza cell type codes cannot be edited or 
deleted.

•	 Adding a new cell type code
•	 Select “Tools > Cell Type Code > Edit.”
•	 Click on “Add New” to add a new cell type code. 
•	 Enter a name for new cell type code. 
•	 Choose the appropriate 384-well program code (part 1, 

part 2 and part 3). Part 3 should be left empty or defined 
as AA for all experiments using 20 µL of reaction volume.

•	 Choose the respective 384-well solution code to define 
the solution which works optimally for the new cell type. 

•	 Optional: If the new cell type code should be available 
to other users, check the relevant box. Custom cell type 
codes available to all users are highlighted in blue in the 
cell type code drop-down list of an experiment tab. Cus-
tom cell type codes highlighted in grey are only available 
to the user who added them.

•	 Optional: Add a comment to the new cell type code. 
•	 Click “Apply.” 
•	 Close the window and create the new cell type code by 

clicking “OK.” 
•	 Click “Cancel” to discard all changes. 

Editing an existing cell type code				 
Users may only edit custom cell type codes that they cre-
ated themselves. Alteration of cell type codes created by 
other users or Lonza is not possible. Only the administrator 
is allowed to edit all custom cell type codes. 

•	 Select “Tools > Cell Type Code > Edit.”
•	 Highlight the respective cell type code in the list and click 

“Change.” 
•	 After changes have been made, confirm changes by 

clicking “Apply.”
•	 Close the window and apply the changes by clicking 

“OK.” 
•	 Click “Cancel” to discard all changes. 

Deleting an existing cell type code			 
Users may only delete custom cell type codes that they 
created themselves. Deletion of cell type codes created by 
other users or Lonza is not possible. Only the administrator 
is allowed to delete any custom cell type code. 

•	 Select “Tools > Cell type code > Edit.”
•	 Highlight the respective cell type code in the list and click 

“Delete.” 
•	 Click “Apply” to confirm deletion. 
•	 Click “Cancel” to cancel the deletion. 
•	 Close the window and accept the changes by clicking 

“OK.” Clicking “Cancel” or closing the window without 
clicking “OK” will mean that all additions or changes will 
be ignored. 

NOTE: Importing a new Lonza program list (see below) will not overwrite 	
             custom cell type codes. 

Importing cell type codes 				  
Select “Cell Type Code > Import” to import a new  
HT Nucleofector® program list provided by Lonza (program 
definition files = *.pd). Importing a new program list will 
overwrite the complete list of Lonza program and cell type 
codes, except for the custom codes (see note above). 

Database backup					   
Select “Tools > Backup Results > Create Result Backup” to 
shift all results from the working database to a read-only da-
tabase. Previously backed-up results are listed in the drop-
down list next to the experiment and result buttons and can 
also be opened from there (read-only). 
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Select “Tools > Backup Results > Open Result Backup” al-
lows opening a previously generated backup of the result 
section. The name of the backup is automatically generated. 
To distinguish several backups each backup name shows 
the date and time when it was generated in the following 
format HT__YYMMDDhhmmss.

4.3.5		 “Connection” men 
The current status of the USB connection (“Connected” 
or “Not Connected”) is indicated in the status bar at the 
bottom of the screen. If the USB connection has not 
been established while starting the software, or if the 
connection is lost (e.g. after a re-login), select “Connection 
> Reconnect.”

The connection process takes a few seconds. If reconnec-
tion fails, retry or restart your laptop.

Select “Connection > Manual” to change the position of the 
carousel and to align it.

Align In Position 1 – moves the carousel to position 1 and 
aligns it for liquid handler teaching purposes

Align In Position 2 – moves the carousel to position 2 and 
aligns it for liquid handler teaching purpose

Release carousel:

If this function is activated the carousel motor does not 
pull the carousel in a defined position. Using this function 
repeatedly toggles the carousel between “aligned” and 
“released”. Use the “aligned” state to teach the robot gripper 
position for 384-well Nucleocuvette® Plates.

4.3.6		 “Version” menu

Figure 4.6: “Version” window

Select “Version > Details” to display information about 
system components; i.e. the serial numbers of connected 
devices, the software version numbers and the version 
number of the HT Nucleofector® Program list. 

4

4.4	 Working with experiments

4.4.1	 Opening an experiment template			 
Pre-defined Lonza experiment templates are stored in the 
HT Nucleofector® Database in the same section as the ex-
periment data sets. They are marked with the template flag.

Selecting “File > Experiment” opens a list of experiment 
templates and custom experiments on the left hand side of 
the screen. By double-clicking on one of the templates the 
corresponding experiment tab is opened in a separate win-
dow. This tab shows the wells of a 384-well plate and various 
parameter and plate data entry fields.

Figure 4.7: Experiment functions

 

An experiment template cannot be used directly to perform 
a Nucleofection® Experiment. Before use, the template 
must be converted into a custom experiment by selecting 
the “Create new Experiment from Template” button in the 
top row of the experiment list (see Figure 4.7). The software 
generates and opens a new experiment that inherits the as-
signed well parameters from the experiment template. This 
new experiment can be used directly to start an experiment 
or it can be edited as described in chapter 4.5. 
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4.4.2		  Opening an existing experiment
An existing experiment stored in the HT Nucleofector® 
Database can be opened as described in section 4.3.1 and 
directly used to start an experiment or it can be edited as 
described in chapter 4.5.

Changes to an existing experiment can be saved by se-
lecting “File > Experiment > Save experiment” or via the 
context menu that is opened by right-clicking on the experi-
ment register tab (see Figure 4.8).

Figure 4.8: Experiment / result register tab context menu

4.4.3		 Creating a new experiment

Figure 4.9: Creating a new experiment

The user can generate a new experiment either by creating 
it from an experiment template (Figure 4.7) or by using the 
buttons shown in Figure 4.9 (blue circle). Use the button 
“Create a new experiment” to create a new empty experi-
ment. Use the button “Clone new experiment” to duplicate 
the selected experiment. The text inside the field “Experi-
ment Name” is also shown in the experiment list to enable 
various experiments to be found and distinguished quickly. 
Experiments can be modified as described in chapter 4.5. 

By default, new experiments are executed from plate posi-
tion “1” only. Deselecting the check option “One Position 
Mode” above the “START” button activates loading of the 
second position while position “1” is being processed. Once 
the plate in position “1” has been processed, the carousel 
revolves and the plate in position “2” can be inserted and 
processed.

4.4.4		 Export and import experiments 
This chapter explains how to export and import experiment 
files by: 

•	 Selecting a single experiment 
•	 Choosing multiple experiments by pressing CTRL while 

selecting the experiments
•	 Selecting all experiments by choosing one experiment 

from the list and pressing CTRL+A in parallel

The files selected can than be exported by choosing the 
icon “Export Experiments to XML Data” displayed in the tool 
bar. To import an exported file (extension.xp) press the icon 
“Import XML Data to Experiments“ displayed in the tool bar. 
This will import all exported experiment files into the actual 
database. In addition this function will generate a new ex-
periment number for each imported file.

4.5		�  Well selection and defining and applying  
well parameters

The user can define how a 384-well Nucleofection® Experi-
ment is per-formed (i.e., which transfection conditions shall 
be applied to which well) in the experiment view. For con-
venient assignment of parameters to each well the 384-well 
Nucleocuvette® Plate is represented graphically (see section 
4.4.1) and each well can be selected individually.

4.5.1		  Well selection 
Each well can be selected or activated individually via a left 
mouse click. Holding the left mouse button and dragging 
selects multiple wells. Selected wells are surrounded by a 
green box. Selecting a well displays the relevant information 
in the parameter and plate data entry fields; for color codes 
of drop-down lists and text fields refer to Appendix 6.1.
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4

4.5.2		 Defining well parameters 
The following parameters can be defined individually for each 
well: 

1.	 384-well Nucleofector® Program (drop-down list): 
	 This mandatory parameter can be assigned either via the 

cell type code or the program code. 
	 By cell type code: Entering a cell type code assigns the 

optimal 384-well Nucleofector® program for a specific 
cell type as defined in the Lonza optimized protocol. For 
example,“T cells, human, unstim.” assigns the optimal 
384-well Nucleofection® Program for unstimulated human 
T cells. Customized cell type codes can be added to the 
cell type code list, e.g. after a cell line optimization, by 
selecting “Tools” > Cell Type Code > Edit (see section 
4.3.5).” 

	 By program code (e.g. CA-116-AA): When directly 
entering a program code, part 1 (letters), part 2 (numbers) 
and part 3 (letters) can be selected separately. In this case 
the “Cell Type Code” field remains empty. Direct entry of a 
“Program Code” deletes and cancels any entry in cell type 
code field. 

2.	 Control options (drop-down list): 
	 “Standard”: This is the default setting used for normal 

samples. “No Program Control”: Select this option for 
control wells to which no program code will be applied. 
A “No Program Control” well is indicated by a dark blue 
dot on a light blue background (see Appendix 6.2). The 
fields “Cell Type Code” and “Program Code” part 1 and 
2 will remain empty.“No Substrate Control”: Select this 
option for control wells to which no DNA will be added. 
A “No Substrate Control” well is indicated by a light blue 
backslash in a dark blue well (see Appendix 6.2). 

3.	 HT Nucleofector® Solution (drop-down list): 
	 This drop-down list is linked to the “Cell Type Code” drop-

down list. For example, if cell type code “T cells, human, 
stim.” is chosen, the HT Nucleofector® Solution drop-down 
list automatically displays “Primary Cell P3” indicating the 
optimal HT Nucleofector® Solution for human T cells. 
However by selecting an HT Nucleofector® Solution from 
the drop-down list, the entry in the “Cell Type Code” field 
disappears because a solution may be connected to 
numerous cell types. 

4.	 Further information (optional, free text fields): 
	 Information can be entered in the following fields as free 

text to further describe the experiment

•	 “Cell Type Info:” Add any kind of required additional infor-
mation to the cell type (e.g. passage no.) 

•	 “Cell Amount” 
•	 “Substrate” 
•	 “Substrate Amount”
•	 “Plate ID”

4.5.3		 Applying well parameters  
To apply the selected parameters to one or more wells, 
activate them using the left mouse button (see section 
4.5.1). Selected wells are surrounded by a green box. After 
parameters are defined for one or more wells (see section 
4.5.2), clicking the “Apply” button will save the chosen 
parameters for each selected well and the well background 
color will change from light to dark blue (see Appendix 6.2).  
 
4.5.4		 Copying parameters to other wells  
Parameters can be copied from one well to another, either 
within an experiment or between different experiments. 

5.	 Activate / select the well(s) whose parameters are to be 
copied using the left mouse button. 

6.	 Click the right mouse button to open the context menu 
and select “Copy”. 

7.	 Activate/select the well(s) into which you wish to paste the 
copied parameters using the left mouse button. 

8.	 Click the right mouse button to open the context menu 
and select “Paste”.

Well parameters are stored on the clipboard, i.e. well param-
eters can be pasted multiple times into different wells.  
 
NOTE: The shortcuts Ctrl + C (copy) and Ctrl + V (paste) can be used as 	
		    an alternative to the menu-based copy and paste commands. 

Further information on the parameter copy / paste function-
ality can be found in Appendix 6.4.  
 
4.5.5	 Deleting assigned well parameters  
To remove the parameters defined for a well, select the 
respective well(s), click the right mouse button to open the 
context menu and select “Undefine”. Alternatively, select the 
respective well(s) and click on the “Undefine” button under 
the “Substrate Amount” info field.  
 
4.5.6	 Changing parameters for a group of wells  
Parameters for a group of selected wells can be changed 
at the same time: 

1.	 Select the desired wells. If wells in the selected group have 
different parameters, this will be indicated either by an 
empty grey box (in the case of drop-down lists) or a grey 
box with red text stating “Value differs” (in the case of free 
text fields). 

2.	 Change parameter(s) of interest. These values will be 
changed for all selected wells. 

3.	 Confirm changes by pressing the “Apply” button (all 
previous definitions of each well will be kept except the 
newly entered parameter(s). 

 
NOTE: To ensure that all parameters for a selected group of wells are    	
	    identical, it is useful to first clear all defined parameters using 	       	
             “Undefine” (which resets all parameters) and then to re-define 
             each parameter.
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4.5.7	 Adding plates to an experiment
 
Each experiment can consist of one or more (up to 255) 
plates. You can increase or decrease the number of plates 
in an experiment using the up/down arrow buttons shown 
in Figure 4.10. Plates can be cloned by right-clicking in the 
plate preview and selecting “Clone” (see Figure 4.11). The 
selected plate is copied and the copy is inserted after the 
selected plate.

Figure 4.10: Increasing / decreasing the number of plates

Figure 4.11: Plate preview and context menu

A complete plate configuration can be copied by right-
clicking in the plate preview and selecting “Copy” (equiva-
lent to using Ctrl+A and Ctrl+C inside the large plate view). 
Apply the complete plate configuration onto another plate 
by right-clicking in the plate preview of the target plate and 
selecting “Paste”.

4.6	 Generating a report from an experiment

“Experiment > Report”

In addition to the graphical representation of the 384-wells, 
a report table with assigned well parameters is available. 
Table entries can be sorted by clicking on the header of the 
respective column. The report can be printed or exported as 
an Excel®-compatible CSV format file. Generate an experi-
ment report for an open experiment by selecting “Experi-
ment > Report” or right-clicking in the experiment register 
tab and selecting “Report” (see Figure 4.8).

Figure 4.12: Experiment report

4.7	 Starting an HT Nucleofector® Experiment 

To start an HT Nucleofector® Experiment:

1.	 Define an experiment as described before
2.	 Ensure that a 384-well Nucleocuvette® Plate is inserted in 

the retainer of the HT Nucleofector® Plate carousel.
3.	 Press “START” to start the experiment. 
4.	 When prompted, confirm that the plate is loaded to start 

processing.

The experiment data and all corresponding parameters are 
sent to the HT Nucleofector® Device. Progress of this transfer 
is shown by a progress bar.
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4

4.8	 Working with results 

The result tab for the experiment opens automatically once 
the “Start” button has been pressed and the Nucleofection® 
Process has started (see section 4.7). During the Nucleofec-
tion® Process, the progress of the experiment is monitored 
and shown graphically (green = OK, yellow=potential error, 
red = error occurred). After completion of the Nucleofec-
tion® Process and final download of the results, the result 
of each well is saved automatically in the result section of 
the database (each partial or completed run will be saved 
automatically). Result tabs cannot be closed before the 
download is completed. 

In case of an error, the respective error code can be viewed 
by clicking on the respective well or printing the report (see 
section 4.11). For extended error information (error code 
plus error explanation and handling recommendations) see 
chapter 5. The experiment history logs processing informa-
tion such as experiment start, pause, error, stop and com-
pletion. 

NOTE: In case of a software crash or loss of the USB connection during 	
	   the experiment, only the monitoring process is interrupted: the 		
	   experiment is not affected. Upon restart of the software or 		
	   reconnection of the USB connection, monitoring continues and 	
	   results will be downloaded as usual.

4.9	 Interrupting the 384-well  
	 Nucleofection® Experiment

An experiment can be interrupted at any time by pressing 
the “Pause” button. Options available while the experiment 
is paused: 
a.	Abort the experiment: Abort the experiement by 

pressing the “Stop” button. Results of the wells 
processed before the abort will be downloaded into the 
result file. Download progress is indicated by a progress 
bar and ends with the message “Download Completed”. 

b.	Resume the experiment: Resume a paused experiment 
by pressing the “Resume” button. The HT Nucleofector® 
System continues the experiment. The process can 
be monitored on-screen using the HT Nucleofector® 
Software. 

4.10	Completion of the 384-well  
		  Nucleofection® Experiment 

After processing a 384-well Nucleocuvette® Plate, the plate 
carousel will rotate automatically to return the plate. The 
results will be downloaded and stored within the database. 

4.11	  Generating a report and exporting result 		
		     data

Each user-accessible result in the database can be viewed 
as a printable and exportable report. The report contains 
the following information: 

a.	 Time taken for the complete Nucleofection® Process 
Parameters and free text information assigned to each well

b.	 Result for each well: “OK” or errors with extended error 
information

c.	 Time stamp and UserID (for regulated environments). The 
report can be printed or exported as an Excel® compatible 
CSV file. 

Figure 4.13: Result report

Generate a result report by selecting “Result > Report” or 
right-clicking in the result register tab and selecting “Report.”
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5	 Troubleshooting and error codes
5.1	 Troubleshooting

The following troubleshooting guide may be helpful if the  
HT Nucleofector® Software does not function as expected. 
If you have any questions regarding the use of the software, 
please do not hesitate to contact Lonza’s scientific support 
teams: 

 � For fine-tuning after the optimization process, please 
contact our scientific support teams

Europe and International
Phone:	 + 49 221 99199 400
E-mail: 	 scientific.support.eu@lonza.com

Americas
Phone:	 800 521 0390 (toll free)
E-mail:	 scientific.support@lonza.com

Problem Solution

Your login request was ignored due to wrong user name and/
or password. 
 

Try to log in again and check for case sensitivity. The account will be locked if a  
wrong password is entered three times. Please contact the administrator to unlock  
your account. If the administrator forgets the password, please contact Lonza’s scientific 
support.

“Not connected” is indicated in the status bar at the bottom of 
the software window.

Check physical USB connection and try to reconnect. If this does not solve the problem, 
restart the software or restart the PC and the HT Nucleofector®.

The CSV format file opened in Excel® does not contain  
column-separated data. 
 

In Excel®, mark the whole column containing the data, go to the “Data” menu and choose the 
option “Text in Columns” to open the conversion wizard. In the first dialog choose the upper 
option “Separated” and press “Continue”. In the second dialog choose “Semicolon” as separa-
tion marker and press “Finish”.
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Error code
(logged in result 
file)

What occured? Possible cause of error Solving the problem

Err 1A 
 
 

No pulse generated 
 
 

Internal communication failure, 
internal error or device possibly 
defective. 

Clear the error message by pressing any button and try to 
apply program a second time. If Err 1A re-occurs, switch off 
the device, check all cables, wait for 2 seconds and switch on 
again. If error persists, contact our scientific support.

Err 1B 
 
 

No pulse generated 
 
 

Internal communication failure, 
internal error or device possibly 
defective. 

Clear the error message by pressing any button and try to 
apply program a second time. If Err 1B re-occurs, switch off 
the device, check all cables, wait for 2 seconds and switch on 
again. If error persists, contact our scientific support.

Err 2 
 
 
 
 

No pulse generated 
 
 
 
 

Inappropriate or no solution; 
inappropriate well volume; 
inefficient contacting of well(s) 
or high voltage cables not con-
nected. 

If you want to retry the failed wells, verify the volume in the 
corresponding well, check type of solution, check connection 
of all cables and generate a new experiment containing pa-
rameters for the failed wells only. If the experiment was inter-
rupted due to continuous “Err 2” errors, check connection of 
all cables or switch off the HT Nucleofector®

 System, wait for 2 seconds, switch on again and restart program execution.

Err 3 
 
 

No pulse generated 
 
 

Internal communication failure, 
internal error or device possibly 
defective. 

Clear the error message by pressing any button and try to 
apply program a second time. If Err 3 re-occurs, switch off 
the device, check all cables, wait for 2 seconds and switch on 
again. If error persists, contact our scientific support.

Err 4 WEAK Re-used cuvette or inappropriate 
Nucleofector® solution.

A weak pulse occurred. 
Efficiency may be sub-optimal.

Clear the error message by pressing any button. Use the 
sample if maximum efficiency is not essential. Otherwise, use 
a new sample.

Err 5 & Err 6  
 
 
 
 
 

The HT Nucleofector® System 
detected and corrected an arc 
discharge. Program could be re-
sumed and successfully completed. 
A limited impairment of transfec-
tion efficiency and cell viability is 
probable. 

Inappropriate solution or 
inappropriate well volume, oc-
casional arcing. 
 
 
 

Use samples if maximum efficiency is not essential. Before 
reprocessing failed wells with new samples, check that the 
combination of 384-well program and 384-well 
Nucleofector® Solution is suitable for the protocol recom-
mendations and check sample volume.  
 

Err 8 
 
 

The HT Nucleofector® System de-
tected a reoccurring arc discharge 
leading to incomplete program 
execution. A limited impairment on 
efficiency and vitality is probable.

Inappropriate solution or vol-
ume, occasional arcing. 
 

Before reprocessing failed wells with new samples, check that  
the combination of 384-well program and HT Nucleofector®

  Solution is suitable for the protocol recommendations and 
check sample volume.

Err 21 Multiple use of well detected Well already used, expect lower 
efficiency

Use a new plate 

Err 22 Multiple errors occurred Combination of error 21 and 4 Use a new plate

Err 23 Multiple errors occurred Combination of error 21 and 5 Use a new plate

Err 24 Multiple errors occurred Combination of error 21 and 6 Use a new plate

Err 25 Multiple errors occurred Combination of error 21 and 8 Use a new plate

Err 26 Multiple use of well detected Well used too often, no pulse 
generated

Use a new plate

5.2	 Error codes

There are three different types of error that will generate an 
error code: 

•	 Program execution errors (see table in section 5.2.1) 
•	 Software or communication errors: such errors will be 

communicated by the software via a message window
•	 Mechanical errors of the HT Nucleofector® System (for 

details, please refer to the HT Nucleofector® System 
manual) 

5.2.1	 Program execution errors 

Each program execution error will be logged by its error 
code (e.g. “Err 1A”) in the result file of a 384-well  
Nucleofection® Experiment.

5
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6.1	 Color code of boxes (drop-downs, text fields)

6.2	 Well representation color codes

Background Text Values

Inactive box – 
no well selected

Pale blue No text No values 

Active box – 
one well selected

White Black text Shown 

Active box – 
several wells selected 
with same parameters

White 
 

Black text 
 

Shown 
 

Active box – 
several wells selected  
with different param-
eters for some boxes*

Boxes with same parameters: white 
 
Boxes with different parameters: light 
grey

Boxes with same parameters: black 
 
Boxes with different parameters: red, 
“values differ”

Boxes with same parameters: show 
 
Boxes with different parameters: “values differ”

6	 Appendix

Command Function

<Ctrl> + C Copy

<Ctrl> + V �Paste

<Ctrl> + S Save

<Ctrl> + Z Undo

<Ctrl> + Y Redo

<Ctrl> + D Undefine

Shift + arrow keys Selection of several wells

6.3	 List of shortcuts

Experiment tab Result tab OK Result tab, 
error

Skipped well Unskipped well Unskipped well, 
error

Undefined 
 

  
 

  
 

  
 

 
 

 
 

 
 

Defined 
 

  
 

  
 

  
 

 
 

 
 

 
 

No program control 
 

  
 

  
 

  
 

 
 

 
 

 
 

No substrate control 
 

  
 

  
 

  
 



A1 A2 A3 A5 A6 A7 A8 A9 A10 A11 A12

B1 B2 B3 B5 B6 B7 B8 B9 B10 B11 B12

C1 C2 C3 C5 C6 C7 C8 C9 C10 C 11 C12

D1 D2 D3 D5 D6 D7 D8 D9 D10 D 11 D12

E1 E2 E3 E4 E5 E6 E7 E8 E9 E10 E11 E12

F1 F2 F3 F4 F5 F6 F7 F8 F9 F10 F11 F12

G1 G2 G3 G4 G5 G6 G7 G8 G9 G10 G 11 G12

H1 H2 H3 H4 H5 H6 H7 H8 H9 H10 H 11 H12

A4

B4

C4

D4

2. Paste
a) 	To same number of 
selected wells

Selection of the same num-
ber of wells into which copied 
parameters shall be pasted:

Result of pasting:

A1 A2 A3 A4 A5 A6 A7 A8 A9 A10 A11 A12

B1 B2 B3 B4 B5 B6 B7 B8 B9 B10 B11 B12

C1 C2 C3 C4 C5 C6 C7 C8 C9 C10 C 11 C12

D1 D2 D3 D4 D5 D6 D7 D8 D9 D10 D 11 D12

E1 E2 E3 E4 E5 E6 E7 E8 E9 E10 E11 E12

F1 F2 F3 F4 F5 F6 F7 F8 F9 F10 F11 F12

G1 G2 G3 G4 G5 G6 G7 G8 G9 G10 G 11 G12

H1 H2 H3 H4 H5 H6 H7 H8 H9 H10 H 11 H12

A1 A2 A3 A5 A6 A7 A8 A9 A10 A11 A12

B1 B2 B3 B5 B6 B7 B8 B9 B10 B11 B12

C1 C2 C3 C5 C6 C7 C8 C9 C10 C 11 C12

D1 D2 D3 D5 D6 D7 D8 D9 D10 D 11 D12

E1 E2 E3 E4 E5 E6 E7 E8 E9 E10 E11 E12

F1 F2 F3 F4 F5 F6 F7 F8 F9 F10 F11 F12

G1 G2 G3 G4 G5 G6 G7 G8 G9 G10 G 11 G12

H1 H2 H3 H4 H5 H6 H7 H8 H9 H10 H 11 H12

A4

B4

C4

D4

b)	To a smaller number of 
selected wells

Selection of a smaller number 
of wells into which copied pa-
rameters shall be pasted:

Result of pasting:

A1 A2 A3 A4 A5 A6 A7 A8 A9 A10 A11 A12

B1 B2 B3 B4 B5 B6 B7 B8 B9 B10 B11 B12

C1 C2 C3 C4 C5 C6 C7 C8 C9 C10 C 11 C12

D1 D2 D3 D4 D5 D6 D7 D8 D9 D10 D 11 D12

E1 E2 E3 E4 E5 E6 E7 E8 E9 E10 E11 E12

F1 F2 F3 F4 F5 F6 F7 F8 F9 F10 F11 F12

G1 G2 G3 G4 G5 G6 G7 G8 G9 G10 G 11 G12

H1 H2 H3 H4 H5 H6 H7 H8 H9 H10 H 11 H12

A1 A2 A3 A6 A7 A8 A9 A10 A11 A12

B1 B2 B3 B6 B7 B8 B9 B10 B11 B12

C1 C2 C3 C6 C7 C8 C9 C10 C 11 C12

D1 D2 D3 D6 D7 D8 D9 D10 D 11 D12

E1 E2 E3 E6 E7 E8 E9 E10 E11 E12

F1 F2 F3 F4 F5 F6 F7 F8 F9 F10 F11 F12

G1 G2 G3 G4 G5 G6 G7 G8 G9 G10 G 11 G12

H1 H2 H3 H4 H5 H6 H7 H8 H9 H10 H 11 H12

A5

B5

C5

D5

E4 E5

A4

B4

C4

D4

c)	 To a larger number of 
selected wells

Selection of a larger number 
of wells in which copied pa-
rameters shall be pasted:

Result of pasting:

1. Copy – select wells

6.4	 Copy-paste functionality 

A1 A2 A3 A4 A5 A6 A7 A8 A9 A10 A11 A12

B1 B2 B3 B4 B5 B6 B7 B8 B9 B10 B11 B12

C1 C2 C3 C4 C5 C6 C7 C8 C9 C10 C 11 C12

D1 D2 D3 D4 D5 D6 D7 D8 D9 D10 D 11 D12

E1 E2 E3 E4 E5 E6 E7 E8 E9 E10 E11 E12

F1 F2 F3 F4 F5 F6 F7 F8 F9 F10 F11 F12

G1 G2 G3 G4 G5 G6 G7 G8 G9 G10 G 11 G12

H1 H2 H3 H4 H5 H6 H7 H8 H9 H10 H 11 H12

A1 A2 A3 A4 A5 A6 A7 A8 A9 A10 A11 A12

B1 B2 B3 B4 B5 B6 B7 B8 B9 B10 B11 B12

C1 C2 C3 C4 C5 C6 C7 C8 C9 C10 C 11 C12

D1 D2 D3 D4 D5 D6 D7 D8 D9 D10 D 11 D12

E1 E2 E3 E4 E5 E6 E7 E8 E9 E10 E11 E12

F1 F2 F3 F4 F5 F6 F7 F8 F9 F10 F11 F12

G1 G2 G3 G4 G5 G6 G7 G8 G9 G10 G 11 G12

H1 H2 H3 H4 H5 H6 H7 H8 H9 H10 H 11 H12

A1 A2 A3 A4 A5 A6 A7 A8 A9 A10 A11 A12

B1 B2 B3 B4 B5 B6 B7 B8 B9 B10 B11 B12

C1 C2 C3 C4 C5 C6 C7 C8 C9 C10 C 11 C12

D1 D2 D3 D4 D5 D6 D7 D8 D9 D10 D 11 D12

E1 E2 E3 E4 E5 E6 E7 E8 E9 E10 E11 E12

F1 F2 F3 F4 F5 F6 F7 F8 F9 F10 F11 F12

G1 G2 G3 G4 G5 G6 G7 G8 G9 G10 G 11 G12

H1 H2 H3 H4 H5 H6 H7 H8 H9 H10 H 11 H12

A1 A2 A3 A4 A5 A6 A7 A8 A9 A10 A11 A12

B1 B2 B3 B4 B5 B6 B7 B8 B9 B10 B11 B12

C1 C2 C3 C4 C5 C6 C7 C8 C9 C10 C 11 C12

D1 D2 D3 D4 D5 D6 D7 D8 D9 D10 D 11 D12

E1 E2 E3 E4 E5 E6 E7 E8 E9 E10 E11 E12

F1 F2 F3 F4 F5 F6 F7 F8 F9 F10 F11 F12

G1 G2 G3 G4 G5 G6 G7 G8 G9 G10 G 11 G12

H1 H2 H3 H4 H5 H6 H7 H8 H9 H10 H 11 H12

Result of pasting into a new 
plate:

Copy – complete plate

A1 A2 A3 A4 A5 A6 A7 A8 A9 A10 A11 A12

B1 B2 B3 B4 B5 B6 B7 B8 B9 B10 B11 B12

C1 C2 C3 C4 C5 C6 C7 C8 C9 C10 C 11 C12

D1 D2 D3 D4 D5 D6 D7 D8 D9 D10 D 11 D12

E1 E2 E3 E4 E5 E6 E7 E8 E9 E10 E11 E12

F1 F2 F3 F4 F5 F6 F7 F8 F9 F10 F11 F12

G1 G2 G3 G4 G5 G6 G7 G8 G9 G10 G 11 G12

H1 H2 H3 H4 H5 H6 H7 H8 H9 H10 H 11 H12

d)	To a new plate

Selection of a entire plate of 
wells in which copied param-
eters shall be pasted:

6
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